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Задание №1 
Использование аудио и видеоматериалов  

в стандартных приложениях MS Office. 

Цель: Ознакомиться с использованием аудио-видео материалов в MS Word, 

MS Excel, MS PowerPoint,  

Перед началом работы подготовьте видеоматериалы (Launch.avi и другие видео и 

аудио файлы, и разместить их в доступном месте, например в рабочем каталоге на ло-

кальном диске). 

1 Использование статических изображений 

Создать текстовый документ, посвященный Дню Космонавтики (12 Апреля), содер-

жащий тематически соответствующие фотографии. 

1.1 Фотографии взять из папки «…/Media/Photo/…» или из сети Интернет. 

1.2 Использовать режим «Вставка» - «Рисунок». 

1.3 Разместить фотографии на отдельном «холсте», который размещен внутри текста 

по центру страницы и обрамлен широкой рамкой. Расстояние от обрамляющего 

текста 0,5 см. со всех сторон. 

1.4 Разместить на странице документа «Клип» из коллекции клипов «Microsoft», 

изображающий космический корабль семейства «Shuttle» 

Примерный вид документа представлен на рисунке 1. 

2 Использование ВИДЕО 

Дополнить созданный ранее документ видеоизображениями. Для интеграции видео-

материалов в документ использовать: а) механизм гиперссылок; в) механизм вставки 

объектов. 

2.1 Вставка видеоданных с помощью гиперссылки 

2.1.2 Вставить текст, который будет использоваться в качестве гиперссылки, 

например «Ссылка на файл с видео». 

2.1.3 Связать вставленный текст с файлом, содержащим видеоданные «Lunch.avi» 

из папки «…/Media/Photo/…». 

2.1.4 Проверить работоспособность ссылки. Обратить внимание на режим демон-

страции видео (каким инструментом обеспечивается просмотр, как осуществ-

ляется запуск, размер изображения, возможность управления видео-потоком 

и т.п.). 

2.2 Вставка объектов с видеоданными 

2.2.1 Взять видеоматериалы (файл «Lunch.avi») из папки «…/Media/Photo/…», 

вставить его на страницу документа как объект «Клип мультимедиа» и акти-

визировать его. 

2.2.2 В меню инструмента выбрать пункт «Вставить» и указать в качестве источ-

ника файл с видеозаписью (например, Lunch.avi). 

2.2.3 Скопировать объект и разместить его справа от исходного. 

2.2.4 Отредактировать видео объект выделив из него 1/3 видео-потока изображе-

ния от 10-й до 20-й секунды. 

2.2.5 Вставить на страницу документа объекта «Видеоклип» и разместить его на 

странице справа от предшествующих как представлено на рисунке 1. 



6 

 

3 Вставка звуковых объектов. 

3.1 Разместить в тексте документа звуковой объект, взятый из папки 

«…/Media/Audio/…». 

3.2 Скопировать звуковой объект и пользуясь режимом редактирования (в кон-

текстном меню «Объект Документ звукозаписи» - «Изменить») объединить его с 

другим звуковым файлом (в меню объекта для реализации этой функции ис-

пользуется термин «смешать»). 

3.3 Скопировать звуковой объект и пользуясь режимом редактирования и изменить 

параметры его воспроизведения уменьшив «скорость» его воспроизведения. 

Прослушать аудио объект. Сделать выводы. 

3.4 Вставить в текст документа звуковое примечание , использовав в качестве звука 

один из звуковых объектов из папки «…/Media/Audio/…». 

3.4.1 При работе с примечанием сначала создать примечание, а затем внутри при-

мечания разместить звуковой объект. 

3.4.2 Просмотрев диалоговые окна (Звуковой объект – Правка - Свойства аудио) 

сделать вывод о возможности записи собственных речевых комментариев в 

документе MS Word. 

4. Использование изображений и видео в MS Excel 

4.1 Создать книгу MS Excel, содержащую таблицу с основными датами из истории 

освоения космоса (не менее 5 событий). 

4.2 Проиллюстрировать созданную таблицу статическими изображениями (фото), 

потоковым видео (например, со стартом корабля «Endeavor»). Для интеграции 

видеоматериалов в документ использовать: 

а) механизм гиперссылок; 

в) механизм вставки объектов. 

5. Использование изображений и видео в MS PowerPoint 

5.1 Создать презентацию PowerPoint содержащую два слайда (использовать тексто-

вые материалы из документа MS Word и таблицу из MS Excel). 

5.2 Первый слайд презентации должен содержать статические изображения и фраг-

менты в различных звуковых форматах. 

Для интеграции звука в документ использовать: 

а) механизм гиперссылок 

в) механизм вставки объектов. 

5.3 Второй слайд должен содержать таблицу и несколько видеофрагментов различ-

ных поддерживаемых видеоформатов. 

5.4 Проверить какие режимы запуска просмотра видеоматериалов обеспечивает 

PowerPoint. 

5.5 Проверить и оценить возможность одновременного просмотра нескольких видео 

потоков. 
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Рисунок 1 

Контрольные вопросы к заданию 1. 

1. Какая из утилит комплекса MS Office содержит набор графических 

изображений и видео-клипов? 

А) MS Equation Editor B) MS Organization Chart  

C) MS Clip Gallery D) MS Chat Room E) MS Graph  

2. С каким из режимов MS Word логически связана «Вставка звукового 

примечания»? 

A) Форматирования B) Рецензирования  

C) Проверки правописания D) Разметки страницы  

3. Сколько видеоклипов может содержать слайд PowerPoint ? 

A) Один B) Не более 2 C) Несколько  

4. Какой механизм используется в программах MS Office для вызова и запуска де-

монстрации видеоматериалов  

A) Сноски B) Слияние C) Гиперссылки  

D) Перекрестные ссылки E) Совместная работа  
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Задание №2 
Средства HTML для работы с видеоматериалами.. 

Цель: Познакомиться с основными дескрипторами и их атрибутами, управляю-

щими размещением видеоматериалов в тексте HTML-документа. 

1 Использование видеоданных в HTML документах 

1.1 Создать последовательно ряд текстов HTML документов, по образцу приведен-

ных ниже примеров. 

1.2 Просмотреть с использованием браузера MS Internet Explorer созданные доку-

менты. Проанализировать результаты и сделать выводы о целесообразности и 

использования различных дескрипторов HTML для работы с видео материалами 

Примечание: 

При обращении к файлам-источникам видеоданных следует корректно указывать 

путь к файлу в зависимости от конкретных настроек ("… \launch.avi"). 

<!--========================================================-> 
1 ПРИМЕР - Отдельное окно MS Player с гиперссылкой на него со страницы 
<!--========================================================-> 
<HTML> 
<HEAD> 
<TITLE>Document Title</TITLE> 
</HEAD> 
<BODY> 
<a href="… \launch.avi"> Push to show </a> 
</BODY> 
</HTML> 
 
<!-- ======================================================= -> 
2 ПРИМЕР - Окно без органов управления на странице 
<!-- ======================================================= -> 
<html> 
<head> 
<title>Это страница для видео</title> 
<bgsound src="CHIMES.WAV" loop="1"> 
</head> 
<!-- ================== -> 
<body bgcolor="#FFFFFF"> 
<font size="4"> Пример непосредственного размещения видео на странице : 
</font> 
<p> 
<font size="4"> 
<img dynsrc="file:///C:\22_03_2004\temp\Video\22_03_2004/LAUNCH.AVI"  
width="160" height="120" start="fileopen"> 
</font> 
</p> 
</body> 
</html> 
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<!-- ========================================================== -> 
3 ПРИМЕР 2 изображения разного размера непосредственно на странице 
<!-- ========================================================== -> 
<html> 
<head> 
<title>Это страница для видео</title> 
<!-- <bgsound src="CHIMES.WAV" loop="5"> 
<bgsound src="CHIMES.WAV" loop="5"> 
</head> 
<body bgcolor="#FFFFFF"> 
<p><font size="4"> Это страница для 2-х вариантов видео </font></p> 
<font size="4"> </font> 
<img dynsrc="file:///C:\22_03_2004\temp\Video\22_03_2004/LAUNCH.AVI"  
width="200" height="120" start="fileopen"> 
<img dynsrc="file:///C:\22_03_2004\temp\Video\22_03_2004/LAUNCH.AVI"  
width="160" height="180" start="fileopen"> 
</body> 
</html> 
 
<!-- ========================================================== -> 
4 ПРИМЕР MS Player с органами управления непосредственно на странице 
<!-- ========================================================== -> 
<HTML> 
<HEAD> 
<TITLE>Simple Embedded Player</TITLE> 
</HEAD> 
<BODY> 
Simple Embedded Player<P> 
  
<Embed type="application/x-mplayer2"  
 pluginspage="C:\22_03_2004\Мультимед\Примеры\MPLAYER.EXE"  
 src="C:\22_03_2004\Мультимед\Примеры\LAUNCH.AVI"  
 Name=MMPlayer1  
 Autostart=0  
 ShowControls=1  
 ShowDisplay=1 
  ShowStatusBar=1  
 DefaultFrame="Slide"  
 width=200 height=220> 
</embed> 
 
<!-- ======================================================== -> 
5 ПРИМЕР тэг OBJECT - Player с органами управления непосредственно 
 на странице 
<!-- ======================================================== -> 
<HTML> 
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<HEAD> 
<TITLE>Simple Embedded Player</TITLE> 
</HEAD> 
<BODY> 
Simple Embedded Player<P> 
<OBJECT  ID="MMPlayer1"  WIDTH=180  HEIGHT=140  classid="CLSID:22d6f312-b0f6-11d0-
94ab-0080c74c7e95" 
   CODEBASE="D:\Inetpub\wwwroot\MPLAYER.EXE" 
   type="application/x-oleobject"> 
       <PARAM NAME="FileName" 
             VALUE="C:\22_03_2004\temp\Video\22_03_2004/LAUNCH.AVI"> 
       <PARAM NAME="ShowControls" VALUE="0"> 
       <PARAM NAME="ShowStatusBar" VALUE="0"> 
       <PARAM NAME="ShowDisplay" VALUE="1"> 
       <PARAM NAME="DefaultFrame" VALUE="Slide"> 
       <PARAM NAME="Autostart" VALUE="0"> 
</OBJECT> 
</BODY> 
</HTML> 

Контрольные вопросы к 2 заданию. 

1 Какие дескриптроы из перечисленных могут быть использованы для интеграции 

видеоклипов в HTML документ? 

A) <a href …> B)  <img dynsrc…> C)  <font size …>  

D) <Embed…> E)  <Object…>  

2 К какому дескриптору относятся атрибуты ShowControls, ShowDisplay? 

A) <Embed…> B) <img dynsrc…> C) <font size …>  

3 Какому из дескрипторов соответствует атрибут «Autostart» ? 

A) img dynsrc…> B) <Embed…> C) <a href …>  

 

Задание №3 
Создание Web страниц содержащих Видеоматериалы. 

Цель: Познакомиться с размещением видео материалов в тексте HTML-

документа для последующего представления в Интернет. 

В данной работе предлагается самостоятельно выполнить упражнения, которые 

базируются на примерах, приведенных в задании 2. 

1. Подготовить видеоматериалы (launch.avi файл и разместить его в доступном месте. 

2. Найти местоположение утилиты Mplayer (целесообразно скопировать ее на локаль-

ный диск в доступный рабочий каталог) 

3. Создать текст *.html – «страницы», содержащей видео на основе тэга <a ref> 

4. Просмотреть выполнение. В процессе выполнения видео-файла сделать копию 

экранного изображения для дальнейшего отчета. 

5. Создать текст *.html – «страницы», содержащей видео на основе тэга <a ref> 
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6. Создать текст *.html – «страницы», содержащей видео на основе тэга <img> 

7. Создать текст *.html – «страницы», содержащей видео на основе тэга <embed> 

8. Применить атрибуты тэга для использования всех элементов контроля и управле-

ния окном утилиты MPlayer 

• Autostart=  

• ShowControls=  

• ShowDisplay= 

• ShowStatusBar=  

• width=___ height=__> 

9. Создать текст *.html – «страницы», содержащей видео на основе тэга <object> 

10. Использовать атрибуты тэга для использования всех элементов контроля и управ-

ления окном утилиты Mplayer 

11. Создать текст *.html «страницы», позволяющей просмотреть видеофрагмент, запи-

санный в формате Real Media, использовав для этого программу Real Player. 

12. Создать в качестве отчета html-документ (web-страницу, содержащую фрагменты 

html-текстов и соответствующие им иллюстрации для всех выполненных пунктов 

задания). 

Контрольные вопросы к 3 заданию. 

1 Какие атрибуты из перечисленных используются для отображения панели управ-

ления «проигрывателем» видеоклипов ? 

A) Autostart= B) ShowControls= C) ShowDisplay=  

D) ShowStatusBar= E) width=___ height=__  

2 Какой из «проигрывателей» видеоклипов предназначен для демонстрации файлов 

формата *.rm? 

A) MS MediaPlayer B) RealPlayer C) MidiPlayer  

3 Какой из форматов файлов обеспечивает меньший объем видео файлов при про-

чих одинаковых параметрах и режимах ? 

A) *.avi B) *.rm  

 

Задание №4  
Работа с видеоматериалами и исследование характеристик 

потоковых видео данных с использованием RealProducer 

Цель: Знакомство с основными функциями программного продукта ПО 

«RealProducer Plus» 

1 Запустить программу «RealProducer Plus». Познакомиться с интерфейсом программы 

и её функциональными возможностями. 

2 Найти на доступных локальных и сетевых дисках файл TVMEDIC.AVI (или другой 

подходящий видео файл формата *.AVI)и скопировать его на локальный компьютер 

в доступный каталог. 

3 Просмотреть параметры связанные с кодированием звука и видео. «Options-Target 
Audience Settings –Audio/Video» 
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3.1 С помощью MS Excel создать таблицу(ы) и построить на одном графике зависи-

мости Скорости передачи битов кодирующих звук и частотный диапазон для 

всего набора скоростей передачи, поддерживаемых RealProducer Plus (28кб/с – 

512 кб/с) для разных вариантов звука (Voice Only/Voice with background mu-

sic/Music/Stereo Music). При построении графиков применить «сглаживание» 

(интерполяцию значений графика полиномом 3 порядка). 

3.2 Построить зависимость предлагаемой RealProducer Plus скорости смены кадров 

для всего диапазона скоростей передачи (28кб/с – 512 кб/с). 

4 Запустить сеанс создания нового видео-аудио файла из имеющегося файла для сле-

дующих параметров записи: 

• Тип создаваемого видео файла «Single-Rate» 

• Скорость воспроизведения 512 кб/с. 

• Аудио формат «Voice Only» 

• Видео формат «Normal Motion Video» 

4.1 Сохранить под новым именем из которого будут понятны значения параметров 

записи, например «TVMEDIC_512_VO_NMV». 

4.2 Сравнить размеры исходного и результирующего файлов. 

5 Создать новый файл видеозаписи с параметрами аналогичными п.5 за исключением 

размера изображения. (уменьшить его в 2 раза по количеству элементов изображе-

ния.). Сравнить размеры созданного и исходного файла. 

5.1 Сделать выводы о зависимости размеров файла от линейных размеров изображе-

ния и «форматов» файлов (avi/rm). 

6 Создать несколько экземпляров результирующего видео файла для следующих зна-

чений скоростей: 28 кб/с 64 кб/с 128 кб/с 256 кб/с 384 кб/с 512 кб/с. Выполняя п.5. 

оценить качество получаемого изображения методом экспертных оценок по 10-и 

бальной шкале, считая, что исходное изображение соответствует 9 баллам. 

7 Используя утилиту «Real Editor» и её функции вырезания и вставки фрагментов со-

здать новый файл, содержащий 1,5 минуты видео, включающие: Заставку, Кадры с 

рентгенограммой, Кадры с динамическим УЗИ 

!!! При создании фрагментов видео файла операцию «вырезания» проводить только 

по Опорным кадрам (Key Frame). 

8 Пользуясь режимом создания Web-страниц создать в RealProducer Plus HTML-

документ, включающий видеоизображение. 

8.1 Проверить его работоспособность. 

8.2 Просмотреть код.  

9 Подготовить отчет о функциональном назначении и режимах работы RealProducer 

Plus на основе данных выполненных в пп.1-5 исследованиях. 

Контрольные вопросы к 4 заданию. 

1. Какой диапазон скоростей передачи видео-потока поддерживает 

RealProducer Plus? 

A) 4 Кб/С – 64 Кб/С B) 128 Кб/С – 2048 Кб/С  

C) 28 Кб/С - 512 Кб/С D) 1 Мб/с – 10 Мб/С  

2. Каково назначение программа RealMedia Editor ? 

A) Кодирование аудио и видео потоков  
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B) Элементарное редактирование видео материалов  

C) Компрессия видео потока  

D) Повышение качества изображения  

3. Какой диапазон скоростей смены кадров поддерживает программа RealProducer 

Plus? 

A) 0,25 – 30 Кадр/С B) 15 – 30 Кадр/С  

C) 10 – 50 Кадр/С D) 15, 30, 50, 60, 75  

4. Какие из перечисленных сведений входят в состав описания клипа 

(«Clip Info») в программе RealProducer Plus? 

A) Title B) Description C) Author D) Notes 

E) Copyright F) Data G) Keywords  

5. Какие обозначения для градаций качества видеоизображения используются в 

программе RealProducer Plus? 

A) Normal Motion Video B) No Video C) Slide Show  

D) Smoothest Motion Video E) High Quality Video  

F) Sharpest Image Video G) TV Quality 

6. Позволяет ли RealProducer Plus создать HTML документ с интегрированным в 

него видеоклипом? 

A) Да C) Зависит от формата видео файла  

B) Нет D) Зависит от размера видео файла  

 

Задание №5 
Знакомство с функциями и элементами технологий 

Документ-конференций (рекомендация Т.120 МСЭ)  

в программе MS Netmeeting 

Цель: Овладение основными навыками работы и правилами использования до-

кумент-конференций. 

Примечание 

* Возможности видео и аудио конференций MS Netmeeting в данной работе не ис-

пользуются. 

** Выполнение работы требует наличия IP сети с известными IP адресами как ми-

нимум 2-компьютеров. 

 

1 Уточнить IP адреса вашего компьютера.  

(Для ауд. №30: 192.168.3.11/12/13… 

 Для ауд. №38 : 192.168.4.11/12/13… 

2 Проверить наличие соединения с компьютером выбранного партнера по конференции 

воспользовавшись командами ping и tracert.  

Партнер выбирается по принципу: 

Мой IP адрес + 4 в последнем байте адреса если последний байт <5 

Мой IP адрес - 4 в последнем байте адреса если последний байт >4 
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3 Запустить программу «MS Netmeeting». Установить режим работы, поддерживающий 

только документ-конференции и исключающий Аудио и Видео взаимодействие (Вид-

Только Данные). 

3.1 Установить соединение с компьютером партнера. 

4 Активизировать функцию обмена сообщениями (Разговор-Chat).  

4.1 Установить различные шрифты и цвета для отправленных и полученных сооб-

щений (Вид-Параметры). 

4.2 Обменяться приветствиями.  

В дальнейшем эта функция остается активной на протяжении всего сеанса работы. 

Голосовой обмен в аудитории – запрещен. Все проблемы, возникающие в процессе 

работы, обсуждать ТОЛЬКО посредством обмена сообщениями. Протокол этого 

обмена сохранить и представить в отчете. 

5 Подготовить для передачи два документа (файла), содержащие соответственно текст 

MS Word и иллюстрацию (растровый рисунок, полученный как копию экрана таблицы 

MS Excel). 

5.1 Активизировать режим «Передачи файлов». 

5.2 Обменяться файлами документов. Сохранить их для отчета. 

5.3 Подтвердить факт получения документов пользуясь функцией «Разговора». 

6 Активизировать режим «Доска» (Whiteboard)/ 

6.1 Используя возможности совместной работы с утилитой «Доска» создать три 

страницы с иллюстрациями, содержащими: 

1 стр.: Рисованные «портреты» двух участников, созданные каждым самостоятель-

но на общей странице. 

2 стр.: Схему организации связи для проведения документ конференции.  

3 стр.: Иллюстрацию размещения документов сохраняемых в процессе конферен-

ции, созданную как графическую копию изображения части окна «Проводни-

ка» в котором видна организация размещения файлов (Использовать режим 

«Снять область» или «Снять окно»). 

6.2 В процессе работы с «Доской» познакомиться со следующими режимами рабо-

ты:  «Удаленный указатель»,  

 «Блокировать содержимое»,  

 «Синхронизировать» 

6.3 Одному из участников (согласовать кому – в «Разговоре») сохранить результат 

совместной работы как файл *.NMW. 

6.3.1 Переслать его партнеру по конференции пользуясь режимом «Обмен фай-

лами». В дальнейшем использовать в отчете. 

7 Закончить работу всех утилит за исключением «Разговора». 

7.1 Активизировать режим, обеспечивающий совместное использование приложе-

ний. 

7.2 Обеспечить общий доступ к приложению MS Excel. 

7.3 Первому участнику (с «младшим» IP адресом) создать таблицу по приведенно-

му образцу (рисунок 2). На период создания таблицы установить режим, запреща-

ющий другим участникам конференции вызывать общедоступное приложение. 
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Рис.2. Образец таблицы 

 

7.4 Включить режим, позволяющий вызывать ваше приложение, оповестив об этом 

партнера в «Разговоре». 

7.5 Второму партнеру вызвать управление общедоступным приложением и запол-

нить столбец «Рост». Передать управление первому партнеру, который записывает 

формулу для вычисления «Среднего роста» (ячейка D7). 

7.6 Взяв управление второй партнер записывает формулу для вычисления «Средне-

го веса» (ячейка Е7). 

7.7 Результирующая таблица сохраняется у второго партнера, который пересылает 

результат первому, пользуясь сервисом «Передачи файлов». 

7.8 Завершить работу с совместными приложениями. 

8 Установить режим работы, разрешающий партнеру по конференции доступ к вашему 

рабочему столу (Если это обеспечивается правами пользователя компьютера в аудито-

рии). 

8.1 Убедиться в возможности доступа к объектам рабочего стола. 

8.2 Выключить данный режим. 

9 Создать отчет в виде HTML страницы, содержащий результирующие материалы дан-

ной работы. 

• Пояснения – кто участвовал, когда, где. 

• Протокольный журнал «Разговора» участников конференции. 

• Все документы (файлы «Доски», документы и иллюстрации которыми обмени-

вались, документы MS Excel). 

Контрольные вопросы к 5 заданию. 

1 Какие функции обеспечивает программа MS Netmeeting: 

A) синхронную передачу данных, звука и видеоизображений  

B) передача файлов C) редактирование аудио и видео материалов  

2 Какие из рекомендаций  МСЭ поддерживает MS NetMeeting ? 

A) Рекомендации H.323 B) Рекомендации H.320  

C) Рекомендации H.324 D) Рекомендации H.321  

E) Рекомендации T.120  

3 Может ли MS NetMeeting отправлять и получать вызовы 

оборудования и приложений, работающих в ISDN сети? 

A) Нет B) Да  

C) Да, если в приложения поддерживают соответствующие стандарты МСЭ 

D) Да, если есть соглашения между Microsoft и производителями оборудования и 

приложений 
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4 Между каким количеством участников может происходить  

одновременный обмен аудио- и видеоданными 

A) только между двумя участниками B) произвольное количество участников  

C) не более 8-и участников D) между двумя и более  

5 От чего зависит общее количество пользователей, которые могут 

 успешно участвовать во встрече? 

A) зависит от пропускной способности сети  

B) зависит от производительности компьютеров участников  

C) зависит от разрешения мониторов участников  

6 Какая из перечисленных функций не реализуется в MS NetMeeting 

A) «Доска» B) «Разговор» C) «Передача файлов»  

D) «Электронная почта» E) «Совместное использование приложений» 

 

Задание 6.  
Анимация в программе MM Flash 

Цель: • изучение основ анимации; • создание фильма; 

• редактирование кадров;  • публикация фильма 

1 Основы анимации 
Основными элементами и понятиями при создании анимации являются рассмотренные 

ниже: «Хронометрическая линейка», «Сцена», «Кадр». 

1.1 Хронометрическая линейка (Timeline).  

Вызывается из меню View и отображает положение объектов флэш-фильма в 4-х 

координатах: X, Y, положение объекта на слое, временная диаграмма. В левой части 

линейки расположены элементы управления слоями, в правой — кадры. Каждый объ-

ект располагается на некотором слое, кадры отображают изменение объекта во време-

ни. Слои подобны фотопленкам, сложенным вместе. Фильм состоит из последователь-

ности кадров. Если слоев несколько, то каждый объект на слое имеет свою независи-

мую хронометрическую линейку. Линейку можно представить как отдельный проек-

тор, светящий на сцену. 

1.2 Сцена (Scene). 

В программе имеется два понятия сцены. Первое (Stage) относится к области, 

где выполняется рисование и размещение изображений. Это Стол и Рабочая область 

(Work Area). Второе понятие (Scene) касается непосредственно фильма и является его 

частью с отдельной нумерацией кадров. Для работы со сценами используются следую-

щие команды; 

Insert Scene  - создать новую сцену; 

Insert > Remove Scene  - удалить сцену; 

View > Go to  - перейти от одной сцены к другой; 

Windows > Panel/Scene  - вызов панели для работы со сценами. 

1.3. Кадры (Frames).  

Анимация состоит из отдельных кадров. Различают: 

Keyframe — ключевой кадр. С таких кадров начинается и заканчивается анима-

ция. В них задаются изменения трансформ и объектов. Ключевые кадры обозначаются 

прямоугольником с черной точкой на хронометрической линейке. Ключевой кадр мо-
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жет быть пустым (Blank Keyframe). Такой кадр обозначается прямоугольником с не за-

крашенной точкой.  

Frame — обычный кадр. Такие кадры находятся между ключевыми кадрами и 

определяют время вывода на экран изображения левого ключевого кадра. Обычные 

кадры заполняются содержимым предыдущего ключевого кадра, либо могут быть пус-

тыми. Они обозначаются не закрашенными прямоугольниками. 

Текущий кадр. Его содержание отображается на экране. Это срез содержимого 

слоев. Обозначается красным прямоугольником и линией, проходящей через все слои в 

правой части  хронометрической линейки. 

Для создания ключевых кадров используется команда Insert > Keyframe. В него 

помещается изображение из ближайшего левого ключевого кадра. Командой In-

sert > Frame создаются обычные кадры. Если такой кадр создается между ключевыми 

кадрами, то все кадры после него сдвигаются вправо. Для удаления ключевого кадра 

используется команда Insert > Clear Keyframe. При этом удаляется кадр справа (если он 

есть), либо сам ключевой кар. 

1.4 Редактирование кадров. 

В нижней части хронометрической линейки находятся следующие кнопки; 

Center Frame  - расположить текущий кадр в центре экрана; 

Onion Skin (шлейф)  -отображать несколько кадров одновременно; 

Onion Skin Onlines  - контурный шлейф; 

Edit Multiple Frames  - редактировать все кадры шлейфа (для покадровой анима-

ции); 

Modify Onoin Markers  - редактировать границы шлейфа. Вызывает меню: 

Always Show Markers  - показывать маркеры шлейфа; 

Ancher Onion  - фиксировать размер шлейфа; 

Onion 2  - скобки шлейфа на расстоянии 2 кадра от текущего; 

и др. 

Current Frame  - номер текущего кадра; 

Frame Rate  - скорость воспроизведения фильма (12 кадров в сек.); 

Elapsed Time  - истекшее время. 

2 Создание фильма 

2.1 Самостоятельно создайте анимацию, выполнив следующие действия. 

2.1.1 Откройте новый флэш-фильм. 

2.1.2 Создайте 2 слоя и дайте им произвольные названия. Для изменения имени 

слоя необходимо выполнить двойной щелчок по имени слоя, создаваемому по 

умолчанию. В результате в обоих слоях должно быть по одному пустому ключе-

вому кадру 

2.1.3 В первом кадре верхнего слоя нарисуйте закрашенный прямоугольник, а в 

пятый - вставьте обычный кадр командой Insert > Frame. При добавлении к слою 

новых (неключевых) кадров, содержание последнего ключевого кадра копируется 

во все новые кадры.  

2.1.4 Выделите 6-ю позицию хронометрической линейки, командой In-

sert > KeyFrame создайте там ключевой кадр, закрасьте другим цветом прямо-

угольник, созданный в кадре 1 и который будет помещен в этот кадр,. Далее от-

ступите на 15 позицию и вставьте там обычный кадр. 
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2.1.5 Перейдите к нижнему слою. В его первом кадре нарисуйте окружность, по-

сле чего вставьте в 10-ю позицию пустой ключевой кадр, где нарисуйте шести-

угольник (круг, линии под углом, кратным 60 градусов, вертикальные и горизон-

тальные линии, лишнее удалить), и закрасьте его красным цветом. В результате 

первый слой имеет длину 15 кадров, второй - 10. 

2.1.5 Вызовите панель Window > Toolbars > Controller и выполните предвари-

тельный просмотр фильма. В 5 последних кадрах шестиугольник не виден. 

2.1.6 Выровняйте слои по длине. Для этого в 15 кадр нижнего слоя вставьте 

обычны кадр. Просмотрите фильм нажатием клавиши Enter. Теперь шестиуголь-

ник должен быть виден и в последних кадрах. 

2.1.7 Для автоматического повторения анимации установите флажок перед ко-

мандой Control > Loop Playback. Остановить фильм можно, нажавклавишу Esc. 

2.1.8 Сохраните созданный фильм в формате FLA. 

3 Редактирование кадров 
Для редактирования кадра его необходимо выделить, т.е. сделать текущим, и изме-

нить содержимое в кадре. Для копирования и вырезания содержимого кадров использу-

ется буфер обмена. Выделенные кадры можно переместить в другое место на хроно-

метрической линейке. После щелчка правой кнопкой мыши по кадру выводится кон-

текстное меню, содержащее следующие команды: 

Create Motion Tween - создать в выделенных кадрах анимацию движения; 

Insert Frame - вставить обычный кадр; 

Remove Frames - удалить кадр; 

Insert Keyframe - вставить ключевой кадр; 

Insert Blank Keyframe - вставить пустой ключевой кадр; 

Clear Keyframe - вместо ключевого кадра вставить обычный кадр; 

Select All - выделить все кадры во всех слоях; 

Cut Frames - вырезать кадры в буфер обмена; 

Copy Frames - копировать кадры в буфер обмена; 

Paste - вставить кадры из буфера обмена; 

Reverse Frames - изменить порядок следования выделенных кадров; 

Synchronize Symbols - синхронизировать анимацию в выделенных кадрах; 

Actions - вызвать панель операций; 

Panels - вызов панелей Frame и Sound. 

4 Публикация фильма 

Команда File > Publish создает файл SWF (Flash Player) и документ HTML, который 

поддерживает просмотр фильма в окне браузера.  

4.1 Создайте HTML-файл и файл SWF и просмотрите созданный фильм в браузере. 
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Задание 7.  
Покадровая анимация 

Цель: • создание и просмотр покадровой анимации; 

 • использование масок 

1 Создание и просмотр покадровой анимации 
Покадровая анимация является простейшей по созданию сценария и требует отри-

совки изображений в каждом кадре. Такая анимация формируется следующим образом: 

- Создается необходимое количество ключевых кадров. 

- В каждом кадре рисуется изображение, которое и будет выводиться на экран. Для 

сокращения работы и синхронизации изображений их копируют через буфер обмена и 

изменяют при необходимости. 

1.1 Изобразите преобразование круга в полумесяц.  

1.1.1 В первом ключевом кадре нарисуйте желтый круг.  

1.1.2 В следующий кадр вставьте новый ключевой кадр. 

1.1.3 Инструментом Eraser сотрите часть круга. 

1.1.4 Повторите такую последовательность несколько раз до полного исчезнове-

ния круга. 

1.1.5 Просмотрите фильм с помощью панели Controller. На этой панели располо-

жены следующие кнопки: 

Stop - остановить фильм; 

Rewind - перейти на начало фильма; 

Step Back - на один кадр назад; 

Play - запустить просмотр фильма; 

Step Forward - на один шаг вперед; 

Go to End - перейти на конец фильма. 

1.2 Изобразите открытие театрального занавеса и появление актеров. 

1.2.1 Создайте два слоя. 

1.2.2 На верхнем слое изобразите раздвигающийся занавес театра. 

1.2.3 На нижнем слое - актеры, которые постепенно появляются на сцене, при 

раскрытии занавеса. 

2 Использование масок 
При использовании «слой-маски» в анимации отображаются только те части симво-

лов, которые совпадают с изображением маски. 

2.1 Начните новый фильм. На текущем слое от руки кистью черным цветом боль-

шими буквами шириной примерно 5 мм. напишите свои инициалы. 

2.2 Создайте новый слой. Щелкните по его имени правой кнопкой мыши и выберите 

для него тип Mask. 

2.3 На этом слое повторите инициалы следующим образом. Создайте новый ключе-

вой кадр командой Insert > Keyframe. В этом кадре кистью красным цветом закрасьте 

начало первой буквы инициалов примерно на 5 мм. 

2.4. Создайте еще один ключевой кадр. В этом кадре закрасьте то что было закраше-

но в предыдущем ключевом кадре и еще мм. на 5. 

2.5 Повторите создание кадров и закрашивание в них инициалов до конца. 

2.6 Отключите видимость слоя Layer 1 и запустите фильм клавишей Enter. 
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Задание 8.  
Анимация движения 

Цель:• создание анимации движения; • параметры анимации движения; 

 • анимация движения текста; • движение по маршруту; 

1 Создание анимации движения 
Анимация движения базируется на трансформации объекта. В первом и последнем 

ключевых кадрах должны находиться трансформы одного и того же символа. Кроме 

них - на этом слое не должно быть никаких объектов. Рассмотрим пример. 

1.1 Начните новый фильм. 

1.2 Нарисуйте в первом ключевом кадре эллипс. 

1.3 Выделите его и командой Insert > Convert to Symbol/Movie Clip преобразуйте в 

эталон клипа. 

1.4 Создайте в 30 кадре ключевой кадр. В него автоматически будет помещен объект 

типа Movie Clip. Пока начальный и конечный кадры одинаковы. Теперь в 30 кадре 

выделите объект и переместите его в другое положение. 

1.5 Выделите первый кадр и выполните команду Insert > Create Motion Tween (со-

здать анимацию движения). Между точками в ключевых кадрах 1 и 30 должна нари-

соваться сплошная линия со стрелкой. Выполните предварительный просмотр филь-

ма. 

1.6 Исследуйте поведение созданных объектов. 

1.6.1 Выделите последний кадр и переместите в нем объект в новое место. Про-

смотрите фильм. 

1.6.2 Поверните объект в последнем кадре на 360 градусов. Просмотрите фильм. 

1.6.3 Уменьшите объект в первом кадре. Просмотрите фильм. 

1.6.4 Выполните придуманные вами трансформации объектов и просмотрите 

фильм. 

1.6.5 Выделите первый кадр. Вызовите панель Window > Panels > Effect, в списке 

выберите цветовой эффект Alpha, задайте уровень прозрачности 0%. Объект дол-

жен медленно возникать из ничего. 

1.6.6 Выделите 10 кадр. Переместите в нем объект в новое место. В этой позиции 

автоматически создается ключевой кадр, и анимация разбивается на две части. 

1.6.7 Выделите 40-ю позицию на хронометрической линейке и вставьте в ней 

ключевой кадр. Переместите в нем изображение в новое место. 

1.6.8 Выделите последний предыдущий ключевой кадр 30 и выполните команду 

Insert > Create Motion Tween.  

1.6.9 Задайте на панели Effects какой-либо цветовой эффект для объекта. Проиг-

райте полученный фильм. 

2 Параметры анимации движения 
Для анимации движения можно установить различные параметры, указываемые в 

панели Window > Panels > Frame. Для этого необходимо выделить первый ключевой 

кадр анимации и указать параметры. Список Tweening содержит следующие варианты: 

Scale - последовательное изменение объекта в каждом кадре; 

Easing - замедление анимации (при положительных значениях анимация 

замедляется в конце, при отрицательных - в начале). 

Rotate - варианты вращения объекта. 

Orient to Path - движение по контуру (будет рассмотрено ниже). 

Synchronize - синхронизация анимации в сложных случаях. 

Snap - включить прилипание к направляющему контуру. 
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2.1 Пример анимации с вращением объекта. 

2.1.1 Создайте анимацию движения прямоугольного объекта между ключевыми 

кадрами 1 и 25. Положение объекта в последнем кадре оставьте таким же, 

как и в первом. 

2.1.2 В панели Frame выберите вариант Rotate/CW и укажите число поворотов 3. 

Проиграйте фильм. 

2.1.3 Для создания движения по кругу выберите первый кадр, затем Modify > 

Transform > Edit Center и переместите центр объекта. Теперь объект будет 

вращаться не вокруг своего геометрического центра, а вокруг перемещен-

ного. 

3 Анимация движения текста 
3.1 Для организации движения текста выполните следующие действия: 

3.1.1 Введите в первый ключевой кадр текст. 

3.1.2 В панели Character задайте параметры текста. 

3.1.3 Командой Modify > Break Apart преобразуйте текст в форму. 

3.1.4 Командой Insert > Convert to Symbol создайте из текста Movie Clip. 

3.1.5 Все остальные действия по расположению текста в конечном ключевом кад-

ре, его трансформации и вращении аналогичны случаю с обычными объектами. 

3.1.6 Создайте собственный фильм с анимацией движения текста. 

4 Движение по маршруту 
«Движение по маршруту» позволяет задать траекторию движения объекта при его 

анимации. 

4.1 Создайте обычную анимацию движения объекта. Для этого определите объект, 

как Movie Clip, добавьте в какое-либо место ключевой кадр, командой Insert > 

Create Motion Tween определите движение. 

4.2 Щелкните правой кнопкой мыши на слое с анимацией движения и выберите ко-

манду Add Motion Guide. Выше слоя с анимацией будет создан специальный 

слой для траектории движения. 

4.3 Инструментами Pen, Pencil, Line, Circle, Rectangle или Brush нарисуйте траекто-

рию движения. 

4.4 Привяжите центр объекта к началу траектории в первом кадре и к концу траек-

тории в последнем кадре. Для выполнения этой операции необходимо захватить 

указателем мыши за центр объекта и совместить центр с началом или концом 

траектории. В случае удачного совмещения на конце траектории появляется не-

большой кружок. 

4.5 Выделите объект, в панели Frame установите вариант Motion и флажки Orient to 

Path и Snap. Первый флажок ориентирует элемент в направлении движения, 

второй - привязывает точку регистрации элемента к траектории движения. Для 

того, чтобы траектория не была видна, следует отключить Guide Layer. 
4.6 Комбинируйте обычную анимацию движения, например, с масштабированием 

объекта, с анимацией по траектории. 

4.7 Создайте собственную анимацию. Например, нарисуйте, как изменяется форма 

лопнувшего воздушного шарика и какую траекторию движения он выполняет. 
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Задание 9.  
Анимация форм 

Цель: •  изучение особенности анимации форм; • параметры анимации форм; 

 • применение прозрачности; • анимация форм текста; 

 • использование «хинтов» фигуры 

1 Особенности анимации форм 

При создании анимации форм следует иметь в виду некоторые особенности: 

- Анимация форм применима только к прорисованной графике, не объединенной в 

символ или группу. 

- Обычно анимация выполняется над формами, помещенными в начальный и конечный 

ключевой кадры. 

1.1 Выполните следующее задание. 

1.1.1 Начните новый флэш-фильм. 

1.1.2 В первом ключевом кадре единственного слоя нарисуйте прямоугольник, и 

закрасьте его градиентной линейной заливкой. Переместите форму (заливку) 

прямоугольника в новое место и удалите обводку. Анимация будет выполняться 

над формой объекта. 

1.1.3 В 25 кадре создайте пустой ключевой кадр командой Insert > Blank 
Keyframe. Нарисуйте в нем круг, закрасьте его градиентной круговой заливкой. 

Переместите и удалите обводку круга. 

1.1.4 Выделите первый ключевой кадр, вызовите панель Frame, выделите форму 

первого кадра и установите в поле Tweening панели Frame вариант Shape (Фор-

ма). Если вы сделали все правильно, то все кадры анимации окрасились в салат-

ный цвет и соединились черной стрелкой. Анимация готова. Просмотрите ее и 

порадуйтесь правильно выполненной работе. 

2 Параметры анимации формы 

Параметры анимации формы устанавливаются для первого кадра в панели Frame. 

Для этого в поле Tweening предварительно следует выбрать вариант Shape. Easing — 

при положительных значениях замедляет анимацию в конце, при отрицательных - в 

начале анимации. Blend - имеет два значения: 

Distributive - промежуточные формы имеют гладкие очертания (воск, пластилин); 

Angular — для объектов, имеющих больше углов и прямых линий. В качестве 

примера выполните две анимации формы: 

2.1 Сплошная линия превращается в криволинейную, затем криволинейная - снова в 

сплошную. Для этого следует анимацию разбить на две части. 

2.2 Создайте анимацию демонстрирующую как вырастает цветок из-под земли. 

3 Применение прозрачности 

3.1 Начните новый флэш-фильм. 

3.2 В первом ключевом кадре единственного слоя нарисуйте черный большой круг 

без обводки. Для этого установите на панели Mixer для цвета обводки значение 

Alpha равным нулю. Рядом с кругом нарисуйте небольшой белый круг также без 

обводки. Переместите форму малого круга и расположите ее на большом круге в 

нижней части. 

3.3 Командой View > Rulers вызовите линейки и разметьте положение центров боль-

шой и малой формы с помощью Guides. 
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3.4 В 30 кадре создайте пустой ключевой кадр командой Insert > Blank Keyframe. На-

рисуйте в нем большой круг с прозрачной заливкой и обводкой. Можно восполь-

зоваться буфером обмена. Расположите круг примерно также, как и в первом клю-

чевом кадре. 

3.5 Выделите первый ключевой кадр, вызовите панель Frame, выделите форму пер-

вого кадра и установите в поле Tweening панели Frame вариант Shape (Форма). 

Если вы сделали все правильно, то все кадры анимации окрасились в салатный 

цвет и соединились черной стрелкой. Анимация готова. Просмотрите как медлен-

но исчезает форма первого кадра. 

3.6 Переместите первый ключевой кадр на пять кадров вправо. После последнего 

ключевого кадра добавьте несколько пустых кадров. Снова просмотрите фильм. 

4 Анимация форм текста 

Анимация форм над обычным текстом невозможна. Для анимации текста его необхо-

димо предварительно преобразовать в кривые (команда Modify > Break Apart). 
4.1 Начните новый флэш-фильм. 

4.2 В первом кадре напишите вашу девичью фамилию, или любую другую, нравя-

щуюся вам, например, Иванов. Выделите текст, установите для него 32 кегль, 

цвет по вашему усмотрению. Следует иметь в виду, что по умолчанию символы 

создаются без обводки, и строка имеет вид формы. 

4.3 Выделите текст инструментом Arrow и выполните команду 

Modify > Break Apart. 
4.4 В 25 кадр вставьте пустой ключевой кадр командой Insert > Blank Keyframe. Вве-

дите в него вашу сегодняшнюю фамилию, задайте размер и цвет текста и выпол-

ните над ним команду Modify > Break Apart. 
4.5 Перейдите на первый кадр, в панели Frame выберите вариант Tweening Shape, ус-

тановите параметр Angular. Если вы сделали все правильно, то будет создана ани-

мация формы текста. 

4.6 Установите текущим первый кадр, включите команду Control > Loop Playback и 

просмотрите фильм. Форма текста первого кадра превращается в форму текста 

последнего кадра. 

5 Использование «хинтов» фигуры 

Хинты используются для управления сложными преобразованиями форм. Они поз-

воляют указать точки на фигурах в начальном и конечном кадрах анимации, превра-

щающиеся одна в другую. Хинты используются парами, обозначаются буквами от "а" 

до "z", в начальном ключевом кадре окрашены в желтый цвет, в конечном - в зеленый 

цвет. Хинт, не находящийся на кривой линии, окрашен в красный цвет. Для изучения 

использования хинтов: 

5.1 Создайте анимацию форм от прямоугольника к треугольнику любых размеров и 

цвета, как это описано выше в разделе "Особенности анимации форм". Просмот-

рите фильм. Обратите внимание на процесс изменения формы. 

5.2 Выделите первый ключевой кадр и дайте команду Modify > Transform/Add Shape 

Hint (Показать хинт формы). В центре прямоугольника появляется первый хинт, 

обозначенный буквой "а" и окрашенный в красный цвет. Если это не произошло, 

проверьте установку команды View > Show Shape. Она должна быть помечена 

флажком. Переместите хинт в нижнюю левую точку прямоугольника. 

5.3 Выберите конечный кадр и переместите хинт, появившийся на фигуре в правую 

нижнюю точку. 
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5.4 Запустите фильм. Обратите внимание на изменения в преобразовании форм. Для 

добавления следующего хинта, перейдите на начальный кадр и выполните коман-

ду Modify > Transform/Add Shape Hint. Переместите его в любу угловую точку. 

5.5 Перейдите на последний ключевой кадр и расположите второй хинт по вашему 

усмотрению. Просмотрите фильм. 

Примечание. 

При щелчке правой кнопки мыши по любому хинту в первом ключевом кадре, 

появляется контекстное меню, позволяющее добавить/удалить хинт, или отклю-

чить видимость всех хинтов. Отключить видимость можно также командой View 
> Show Shape Hint. 

5.6 Выполните различные варианты использования хинтов при анимации формы фи-

гур. 

Контрольные вопросы к 6-9 заданиям. 

1 Сколько координат используется в MM Flash для определения положение объектов 

флэш-фильма? 

A) Одна B) Две C) Три D) Четыре E) Пять F) Шесть 

2 В программе MM Flash термином «Сцена» определяется: 

A) последовательность анимированных изображений  

B) часть фильма с отдельной нумерацией кадров  

C) содержательный эпизод фильма  

3 В программе MM Flash «Ключевые кадры» (Keyframes) это кадры, 

A) которые не допускают изменений  

B) в которых задаются изменения трансформ и объектов  

C) в которых содержится значимая информация  

D) которые не подвергаются компрессии  

4 Покадровая анимация MM Flash требует: 

A) Создание изображения для каждого кадра в отдельности  

B) Задания начального и конечного положения анимируемого объекта  

C) Определения «траектории» анимируемого объекта  

5 При использовании «слой-маски» в анимации отображаются : 

A) те части символов, которые не совпадают с изображением маски  

B) те части символов, которые совпадают с изображением маски 

C) те части символов для которых выполняются условия заданные пользователем 

6 При «Анимация движения» в текущем слое : 

A) могут располагаться другие символы и объекты  

B) не должно быть никаких объектов  

C) не должно быть никаких объектов кроме трансформы одного и того же  

символа в первом и последнем ключевых кадрах  

7 Верно ли приведенное высказывание: «Анимация форм применима только к вектор-

ной графике, объединенной в группу.» 

A) Да B) Нет C) Да при определенных условиях 

8 Анимация форм над обычным текстом  

A) Невозможна B) Возможна  

C) Возможна, если предварительно преобразовывая текст в кривые. 
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Глоссарий 

CIF (Common Intermediate Format) - общий промежуточный формат; разрешение 

экрана 352х288 точек в соответствии со спецификацией ITU-T H.261. См. 

QCIF. 

Codec (кодек, сокращенно от кодер/декодер) - аппаратный или программный 

механизм для преобразования исходного видео- или звукового аналого-

вого сигнала в сжатую цифровую форму и обратно. 

Group videoconferencing system (система групповых видеоконференций) - си-

стема, предназначенная для соединения друг с другом пунктов, в которых 

участники конференции собираются за столом совещаний. Большинство 

сегодняшних групповых систем - громоздкие модули размером с боль-

шой шкаф на колесах. 

G.711 - один из трех стандартов сжатия звука, включенных в H.320. Содержит 

два протокола: обычные A-Law и -Law (законы компандирования с А-

характеристикой и -характеристикой). 

H.261 - компонент набора протоколов H.320, описывающий сжатие видеодан-

ных. 

H.320 - пакет стандартов ITU-T, которые описывают сжатие звука и видеодан-

ных и механизмы их передачи по выделенным или коммутируемым циф-

ровым линиям для видеоконференций. 

H.323 - стандарт ITU-T, который определяет требования к видеоконференциям, 

проводимым через сети с коммутацией пакетов. 

H.324 - стандарт ITU-T, который определяет требования к видеоконференциям, 

проводимым через обычные аналоговые телефонные сети. 

ISDN (Integrated Services Digital Network) - цифровая сеть с интеграцией услуг. 

Интерфейс основной скорости (BRI, basic rate interface), работающий на 

скорости 128 Кбит/с, - распространенная транспортна среда для систем 

видеоконференций, совместимых с H.320. Интерфейс первичной скоро-

сти (PRI) ISDN обеспечивает пропускную способность 1,54 Мбит/с. 

MCU (Multipoint control unit) - устройство управления многосторонней связью. 

Многопортовое устройство, которое связывает три или более систем дву-

сторонних видеоконференций, обеспечивая многостороннюю конферен-

цию в том числе в различных сетях. 

Multipoint teleconference (многосторонняя телеконференция) - любая телекон-

ференция, в которой соединяются три или большее число узлов. 

Point-to-point teleconference (двусторонняя телеконференция) - телеконферен-

ция, в которой соединяются два узла. 

QCIF (Quarter common intermediate format) - грубый общий промежуточный 

формат. Вариант формата CIF с уменьшенным вчетверо разрешением 

(176х144) в соответствии со стандартом H.261 для настольных и узкопо-

лосных систем видеоконференций. 

T.120 - стандарт ITU-T, который описывает двусторонние и многосторонние ви-

деоконференции, проводимые для совместной работы над документами с 

использованием различных сред передачи данных. 
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